The ObserverIP module requires Version 4.5.7 or greater to support the PM2.5 sensor.

To update your firmware, please visit:

How do I update the Firmware for the ObserverIP Module?

 

 

Return to Help Center >>